Перейти к содержимому


Фото
- - - - -

Рекомендуемые сист. требования (для максимальных настроек)


  • Чтобы отвечать, сперва войдите на форум
5 ответов в теме

#1 ANARCH

ANARCH
  • Сообщений: 3

Опубликовано 25 November 2013 - 11:55

День добрый!
Давно хотел окунуться в романтические времена зарождения авиации, и вот вчера наконец установил ROF.
И всё бы нечего, но игра нормально пошла только при практически минимальных настройках (в launcher'е написано "использование видеопамяти 31%"). Картинка при этом естественно печальная. А если вкл. максимальные настройки - то это вообще пошаговая стратегия.

Можно, конечно, предположить, что у меня конфигурация компьютера никакая…Но Ил-2 и WarThunder просто летают на максимальных настройках.

Итак, вопрос:
что же мне изменить/добавить в железе или софте, что бы всё заработало на настройках близких к максимальным? Или может как-то можно игру оптимизировать под мою конфигурацию?

Моё железо:
Процессор AMD Phenom II X6 1090T Black Edition
Видеокарта ATI Radeon Sapphire HD6870 1024MB
Модуль памяти Kingston KVR1333D3N9/4G (2шт)
Материнская плата Asus M4A79T Deluxe/U356
  • 0

#2 klementovich

klementovich
  • Сообщений: 515
  • ОткудаБрянск

Опубликовано 25 November 2013 - 15:19

Чтобы дать дельный совет, нужно знать на каких настройках пробовал играть. По своему опыту скажу, что есть некоторые параметры в настройках, которые грузят систему.
  • 0

#3 ANARCH

ANARCH
  • Сообщений: 3

Опубликовано 25 November 2013 - 21:56

Вот на таких настройках игра более менее идёт (если ставишь что-нибудь выше - начинаются тормоза).

P.S. А какие у вас настройки?

Прикрепленные файлы:

  • Прикрепленный файл  !!.jpg   60.32 Кб   575 раз скачано

  • 0

#4 cloud27

cloud27
  • Сообщений: 39

Опубликовано 28 November 2013 - 16:28

Твою карту максимальными настройками РоФ не напугает. Ищи причины (перегрев - разгон - антивирус - сторонние процессы - старые дрова - фрагментация - косяки в настройках дров видео - забагованая винда). Наверное имеет смысл, для начала, температуру померить.
  • 0

#5 klementovich

klementovich
  • Сообщений: 515
  • ОткудаБрянск

Опубликовано 28 November 2013 - 16:48

Попробуй убрать сглаживание в настройках игры до 2 или 4. Также в настройках драйвера (каталист) выбери режимы сглаживания на "производительность". У меня такая же ситуация была с картой 6950. Должно помочь
  • 0

#6 ANARCH

ANARCH
  • Сообщений: 3

Опубликовано 02 December 2013 - 13:33

Ок. Буду экспериментировать)
  • 0


0 пользователей читают эту тему

0 пользователей, 0 гостей, 0 невидимых